Tagged: 

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #4360

    Hi, my name is Mariana, and my portfolio is also having problems. I read many many posts and already downloaded the theme once mroe today and I re uploaded the files, I have changed the permalink as requested and still my read more button reaches a not found page.

    http://www.lytrondesign.com/web-agency-digital/portfolio/mowaa-fitness/

    Porfolio page: http://www.lytrondesign.com/web-agency-digital/portfolio

    I don’t know what am I missing, I read many people got it working after they did what you’ve suggested, but it did not work for me.

    I even read the post saying to upload 2 specific files inside themes_options and a css file. I read the post Kriesi post on facebook. I also tried to change my .htaccess – I tried to read it all but no success. Can you please help me. What is wrong?

    Thank you!

    Mariana

    #46007

    Hey,

    please change the permalink of this page: http://www.lytrondesign.com/web-agency-digital/portfolio to something different then “portfolio”. It conflicts with the portfolio items permalink. I.e. change the permalink to: http://www.lytrondesign.com/web-agency-digital/projects

    #46008

    Thank you, only now I was able to see your answer. I did what you said, but it did not fix the problem: Still the same:

    http://www.lytrondesign.com/web-agency-digital/getting-started/projects/

    Can you please let me know? Thank you!

    Mariana

    #46009

    I wrote an email, please I need your help, as my site is live and i can’t fix this myself :)

    #46010

    Hey, please try:

    1) Replace following line in theme_options/portfolio.php:

    'rewrite' => array('slug'=>$slugRule.'/portfolio','with_front'=>true),

    with:

    'rewrite' => array('slug'=>'/portfolio','with_front'=>true),

    2) Flush the permalinks – go to Settings > Permalinks and click on “Save”

    #46011

    I tried your suggestions, nothing works for me, as Im trying to fix this for 2 months already, can you get my username and password that I sent to your email and take a look in what might be wrong?

    I really appreciate as the 404 error for a web design company is not appropriated.

    It was working fine before wordpress upgraded. Please help me.

    Thank you

    Mariana

    #46012

    I am your client, I always buy themes from you guys. I posted here asking for help 1 month ago. My problem is not fixed :( I sent you my access so you can try to help me, can you please answer me?

    #46013

    Can you create me an admin account and send me the login details to: (Email address hidden if logged out) – I’ll look into it :)

    #46014

    Didn’t you get my email? Im asking help for over 2 months now, I’ve already sent my login info. Please! Im sending it again :((((((

    Very unsatisfied customer – this is hurting my business as my portfolio is my main priority on my site

    #46015

    I sent you a mail.

    #46016

    I did not receive your email. Can you post a solution to my problem here?

    If you need give an email and I will send my login info again. Thank you

    #46017

    Basically the problem is that your wordpress doesn’t rewrite the permalinks correct. I modified theme_options/portfolio.php but the error persists after the permalink flush. That’s why I assume that WordPress doesn’t/can’t modify the htacesss file in your case. You need to check the permission (set it to 777) and go to Settings > Permalinks, click save and reload/refresh the setting page.

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘PORTFOLIO PROBLEM – I read all posts and still with problem’ is closed to new replies.