Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #210629

    Hi, I have just updated the theme from 2.2 to 2.4.5 and I’ve noticed in Settings that the option to choose a custom Portfolio slug is gone. Mine was previously set to “clients” unlike the default “portfolio-item”. Now apparently it is reset to “portfolio-item” and I cannot change it which causes problems. I cannot create new portfolio items because the prefix is “portfolio-item” and this way it doesn’t open. It only opens if I type in “client” instead of portfolio-item. Otherwise it shows an error page and says nothing is found. How can I change the slug back to “client”?

    Never mind, fixed it!
    SOLVED

    • This topic was modified 6 months, 2 weeks ago by  n4n1.
    #210647

    Hi. The same problem for me!!
    How Can I fix this?
    Thx a lot!!

    #210655

    Done!!, Fix it

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Portfolio Slug option causing problems after update’ is closed to new replies.