Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #13399

    The b&w thumbnail overlay on Portfolio items does not match the color image size. I’ve tried uploading different sized items and they are all off. The b&w overlay image is smaller. How can I fix this?

    Also, I tried turning off the b&w overlay option for portfolio thumbnails and it doesn’t work. I set it to “none” and it’s still showing the b&w overlay. How do I turn the b&w off?

    #79076

    Hi spsachos,

    You might be seeing the cached version of the page or you could be setting the B&W option in the incorrect spot. If you are using the Frontpage dynamic template for instance, you would need to go to the template builder>portfolio element and change the settings there or if you are using the Theme Settings>Portfolio you would set it there.

    Try re-generating your thumbnail images with: http://wordpress.org/extend/plugins/regenerate-thumbnails/

    That should get your images all showing up in the correct size for the effect.

    Regards,

    Devin

    #79077

    Thanks for the help on turning off b&w rollover. Didn’t realize the option was in two spots. I am just starting to import images for my site so I don’t need to resize old files.

    Looks like I can only get the b&w rollover to work if the image width is 480px, would just be nice if that was documented somewhere. But 480px width does not work for video. I’ll probably just turn b&w off because I’ve already wasted too much time trying to figure this out.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Portfolio thumbnail size does not match b&w overlay’ is closed to new replies.