Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #21648

    Hi,

    When viewing the following page in Firefox, the preview images are long and stretched. It doesn’t appear this way in IE, Chrome, Safari etc.

    http://www.davideiszele.com/?page_id=73

    Any idea how I can amend this?

    Thanks,

    Erin

    #112589

    Hi Erin,

    It looks like Firefox doesn’t like the inline-block value for some reason. Try adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    .firefox #top.page-id-73 .entry-content .flex_column a {
    display: block !important;
    }

    This targets firefox specifcally, then that page by its ID and finally only the image links within the columns. If you needed to fix the same thing on other pages you can just replace the number 73 with whatever other page ID it is after duplicating that bit of css.

    Regards,

    Devin

    #112590

    Hey Devin,

    That’s great. All working now. Thanks so much for your help :)

    Erin

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Portfolio Thumbnails stretched in Firefox’ is closed to new replies.