Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #11247

    Hi,

    first of all it’s a great theme, and i’m happy that i purchased it although when i “Add an image to Slideshow” it looks great on the slideshow

    but the thumbnail is cropped. i probably miss something.

    how can i choose a different image for the thumbnail ?

    if it’s not possible, how can i choose how the thumbnail is resized ?

    it’s hard for me to believe that such professional theme dont have an option to do so, as if not , the whole point of the portfolio is missed out here…

    Appreciate the help… :)

    Roee yossef

    #71121

    Hi Roee.

    Glad you like the theme.

    To explain, the thumbnail is a cropped version of the full size image that WordPress automatically generates when you upload the image. So to change the default thumbnail, you use WordPress’ built-in image editor.

    Here’s how:

    1) Go to Media then select the image you want to edit.

    2) Click the “Edit Image” button underneath the image.

    3) In the “Thumbnail Settings” box on the right under “Apply changes to:” click the button next to Thumbnail.

    4) Now on the image itself draw a box around the area you want to appear in the crop.

    5) When done, click the Update Media button.

    Hope this helps.

    Regards,

    Mya

    #71122

    Hi Mya,

    Thanks for the help.

    unfortunately that is not working. the thumbnail stays as is. any clue why is that happening ?

    actually i thought of a workaround that can help me, although in order to do it i need to know if it’s possible to

    make the autorotation stop when reaching to the last thumbnail and not getting back to the first one.

    it will probably require a minor change in the code, any chance you can help me with that ?

    #71123

    Hello roeey,

    When you say “cropped”, you mean the image is out of proportion or pixelated?

    Can you give us a link on the exact page?

    Regards,

    Ismael

    #71124

    Hi there,

    not pixelated, i mean that i can see the it cropped.

    now obviously i can use the “crop=>false” in function.php, but as my portfolios are websites, if i use crop=>false each thumbnail would appear in different height which cause the portfolio to look weird… if i dont use it, the thumbnail would be the “middle” area of the website

    which looks even weirder.

    look at : http://wordpress-blog.co.il/cropped.jpg

    and at : http://wordpress-blog.co.il/not-cropped.jpg

    unfortunately the site is not online yet, i’m just trying to find a workaround for that before i launch it…. the best solution for me would be the ability to have a different image for thumbnail and upon clicking it would show the second image that i’ve added to the slideshow and not the first (which is the thumbnail).

    a different workaround would be to have the ability to stop the slideshow from looping back to the beginning, in such case i can create a nice

    thumbnail in photoshop and use autorotation to slide it after a second…

    your help is much appreciated.

    Thanks,

    Roee

    #71125

    Hi Roee,

    I’m not sure of the exact setting you would change to stop autorotation so I’m going to tag our more experienced moderators to answer your question.

    Regards,

    Mya

    #71126

    You can use one image as thumbnail and the other images for the slideshow. Go to Angular > Theme Options > Layout & Settings and search for the “Slideshow behavior on overview pages” option. Choose “Display only single image on overview pages and all slideshow images except the first one on single entries” from the dropdown. Btw as far as I know it’s not allowed to use “wordpress” in the url…

    #71127

    WOOOOW !!!! I CANNOT BELIEVE I”VE MISSED THAT.

    THIS IS EXACTLY WHAT I WAS LOOKING FOR !!!

    THANKS ALOT DUDE !!!!!!!!!!!!

    #71128

    Hi,

    Glad to hear that the problem has been resolved. :)

    Regards,

    Ismael

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘portfolio thumbnails vs image’ is closed to new replies.