Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #11271

    Hello,

    My portfolios were all working and now they are not. Not sure how to move forward. Only thing I added was a Mailchimp plugin.

    Thanks!

    Jodie

    #71204

    Ok, they started working again. Not really sure why. But we’re all good!

    Thanks!

    Jodie

    #71205

    And they stopped working again. Not sure what is going on but they appear buggy.

    Thanks!

    Jodie

    #71206

    Hi!

    Can you post a link please? Maybe a plugin causes this issue and you deactivated it and the portfolio started to work properly again and now you reactivated the plugin?

    Best regards,

    Peter

    #71207

    Hey Peter,

    Here it is. I deactivated ALL my plugins because I thought the very same thing,.

    http://jodiebentley.com/jb/?page_id=327

    Thanks!

    Jodie

    #71208

    I reinstalled the theme as per a suggestion of a web developer friend of mine but all the portfolios are still not working and neither is the homepage. I know it is set up properly. Can someone please take a look?

    Thanks,

    Jodie

    #71209

    Hi!

    Try to add following css code to css/custom.css:

    .portfolio-sort-container,.js_sort_items{
    opacity: 1 !important;
    }

    Regards,

    Peter

    #71210

    That worked! Thank you thank you!

    #71211

    Hi!

    Glad that I could help you :)

    Regards,

    Peter

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Portfolios stopped working’ is closed to new replies.