Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #240874

    In one of my languages the portfolio image does not show up. I saw that you have had such a question before so I have uploaded the images using different names for different languages – but it still dose’nt work. When using the portfolio grid I am only able to chose one portfolio category and it is not the category that I use for my problem language. Please help! My site is http://www.kindbo.com – and I have problems with the swedish language.

    • This topic was modified 4 months, 2 weeks ago by  Kindbowebb.
    #240983

    Hi Kindbowebb!

    Did you translate the portfolio categories? Please post the login details and set it as a private reply. We would like to check it.

    Refer to this link for more info about the images: http://www.kriesi.at/support/topic/portfolio-no-pictures-with-wpml/

    Regards,
    Ismael

    #241100
    This reply has been marked as private.
    #242459

    Hi!

    I just updated the portfolio grid element on the portfolio page and the items show as expected.

    http://www.kindbo.com/hemsida-o-webb/portfolio/

    Please also change the styling on the Enfold (SV) dashboard. I’m not sure what is wrong with the comments, have you tried updating theme like I suggested on the other thread?

    Best regards,
    Ismael

    #242659

    Hi Ismael,
    Today I am very happy – it works! Wow!
    I can see the portfolio and the site seems quicker. And – the blog comments show where they suppose to show. I missed your comment regarding updating the theme – I have the latest version but I will update it again.

    When it comes to styling on the Enfold (SV) dashboard – I am not sure what styling you refer to. Can you explain?
    Thanks a lot
    eva

    #242756

    Hi!

    Glad it is working now.

    The theme options along with WPML will create multiple environment or set of options for each language. You need to configure each language’s theme options separately. In your case, go to the Enfold (SV) > Styling > Main Content then choose the background again.

    Cheers!
    Ismael

    #242871

    Thanks Ismael,
    I actually did what you requested previously, but now it worked. Thanks a lot!
    Have a great day!
    Eva

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Portolio image doesn't work in one of the lanugaes using WPML’ is closed to new replies.