Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #2387

    Hi guys!

    I’m honored to be the 200th purchaser of the Expose theme! It’s such a brilliant piece of art! Kudos to Kriesi and the team :)

    I am making a website for collecting Windows Phone 7 wallpapers. As such, all the images in my gallery need to have the resolution of 480×800. By default, the Expose theme supports landscape images and thumbnails. Is there anyway I could change it to portrait (width less than height)?

    In addition, the hover-over pop-up of the images won’t display for some reason. Is it because I’m using WordPress 3.0.1?

    Thank you for your time and effort!

    Yours,

    Jiake

    #37776

    I think I figured out how to change the resolution of each image in the front page gallery… I just went in to the style.css and changed the attributes to .gallery_inner and a few others. A new problem arises though, the “Large” view doesn’t work correctly, as in no images are showing up in that view. Compact and Detailed views work fine.

    My second problem persists…which is none of the preview tooltips (lightbox?) would show up correctly! If you hover over the images on the front page, only a small window with a star graphics (from the rating plugin) shows up….

    My website is http://www.wpwallpaper.com

    Let me know if you need admin access. Thanks!

    #37777

    Here’s another problem:

    When I add a new post to the gallery, the image within the post has an external link even though I didn’t specify any (the wall paper with the back of a girl is acting that way: http://wpwallpaper.com/sexy/theback-2/ )…

    The correct way should be upon clicking the image a light box pops up (such as this: http://wpwallpaper.com/dark/ironman/ ).

    Both posts seem to have the same settings in the Admin panel…so I’m baffled as to why the first one is acting that way?

    #37778

    Please ignore my 3rd post, I think I got it figured out (I edited the post in HTML Mode).

    So two problems remain:

    1) How do I specify what image to show up in the hover over tooltip on the front page gallery?

    2) The pictures do not show up correctly in the Large view mode on the front page.

    Any help would be appreciated!

    #37779

    H everybody,

    same problem here :)

    Like the customer above i’m trying to change the gallery preview with a resolution of 300×800.

    The hover effect seems not working, and also problems with the large view.

    Is there a documentation about how to set up the image sizes?

    same for the hover lightbox, i didn’t find explanation in the doc on how to fix it..

    Thanks for your support

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Portrait instead of Landscape views for front page gallery pictures’ is closed to new replies.