Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #18265

    Hallo,

    I have a problem with a post when i use the flexible grid gallery for the attached images.

    I know that the flexible grid gallery has no sidebar, thats ok.

    But when i create a post with a flexible grid gallery, the sidebar on the blog overview page dissapears.

    Is there any solution for this or am i doing something wrong ?

    Thank you

    Best regards

    Dieter

    #98807

    Hi, I post for the same problem 8hours ago here : http://www.kriesi.at/support/topic/change-the-position-of-some-items

    I know the kriesi team is awsome so they will figure out what is going wrong

    #98808

    Hi Anderson,

    I am not sure that we are talking about the same problem :)

    My Problem ist that the sidebar on the blogpage disappears, when i chose the flexible grid gallery in a post.

    Regards

    Dieter

    #98809

    Hallo support team :)

    Has anyone a little time for my question please ?

    Regards

    Dieter

    #98810

    Hi Dieter,

    I’m not quite sure what you mean. Can you post a link to an example on your site?

    Regards,

    Devin

    #98811

    Hi Devin,

    Thanks for your reply.

    The explanation is simple:

    We (www.wafler.com) have a Blog Page (News) with a sidebar, and we have a new post (Das Bürofest).

    When we use the flexible Grid Gallery in that post (Das Bürofest) the sidebar on the Blogpage disappears.

    We now use the imageslider at the top of the entry for that post so the sidebar on the Blogpage is visible.

    I think it has someting to do with the flexible grid gallery, becouse on a flexible grid gallery there is no sidebar possible, so i think therefore the sidebar on the Blogpage also disappears.

    Regards

    Dieter

    #98812

    Hi,

    I created a demo site and made a blog post with these settings ( http://i.imgur.com/4AjnE.png ) that looks like this ( http://i.imgur.com/RMX2p.png ) on blog list.

    As you can see there are 2 sidebars in fact on the blog page. each sidebar has a widget.

    I am not sure why something like that could be happening. Did you try creating a custom sidebar for the blog/news page as well?

    Thanks,

    Nick

    #98813

    Hi Nick,

    Thanks for your reply :)

    I just tried a custom sidebar on the news page, but no luck.

    I tried almost everything :), but nick, never mind, we will use the slideshow at top of the entry for the post.

    thanks for your help

    Regards

    Dieter

    #98814

    Hi,

    Ok. Errors such as this are caused by 75% of the time by a plugin incompatibility and the remainder of the time by some kind of an error during an install of WordPress itself or one of the themes.

    Thanks,

    Nick

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Post and flexible Grid Gallery’ is closed to new replies.