Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #18638

    I created a post and don’t see where a comment can be made. I have gone through the theme options and discussion options and don’t see where I have set it for no comment. May you please let me know what I’ve done wrong? Thanks.

    #100216

    Hi,

    By default Coherence post should have a comment box for each posts.

    Check the post, look for Screen Options, disable “Discussions”, see if the “Allow comments” is enabled.

    Regards,

    Ismael

    #100217

    I found where the discussion box wasn’t checked and corrected this. Thanks!

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Post doesn't allow comments’ is closed to new replies.