Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #20268

    habe 2 post angelegt. http://sunspirit.at/

    siehe ganz unten

    AKTUELLE NEWS

    Natürlich Yoga-Workshops

    Februar 11, 2013, 2:26 pm

    Privatstunden

    Februar 11, 2013, 2:17 pm

    Die News “Privatstunden” wird nicht dargestellt (Pfad ändert sich aber …)

    Was mache ich falsch?

    Bitte um Hilfe, bin ratlos,

    LG

    Peter

    #106953

    i made two posts, but the second one (privatstunden) is not displayed.

    whats wrong?

    the path in breadcrumb changes …

    #106954

    Hi!

    Hallo,

    hast du das Problem gelöst? Bei mir funktionieren beide Posts/Links? Wenn nicht, kannst du bitte das Problem näher ausführen (was wird stattdessen dargestellt, Fehlermeldung, etc.).

    Regards,

    Peter

    #106955

    Hi, danke für die Antwort – konnte es noch nicht lösen

    .

    Die 2 Posts werden auf der Startseite ganz unten dargestellt. Wenn man draufklickt, wird immer nur der Post “Natürlich Yoga“-Workshops” aufgerufen – auch wenn man auf den Post “Privatstunden” klickt.

    In der Breadcrumb-leiste und in der browser-url-leiste wird aber der richtige pfad (http://sunspirit.at/privatstunden/) dargestellt …

    Wenn man auf der Post-einzelseite ist, dann hat man rechts auch eine Auflistung der Posts – da passiert das selbe.

    LG

    Peter

    #106956

    Was mich wundert ist, dass unten “Page 1 of 2″ angezeigt wird. Verwendet ihr irgendein “Dynamic Template” auf dieser Seite? Wenn ja, wählt dieses bitte ab, denn es scheint so, als würde der Post mit einem “Blog” Template dargestellt werden. Dies kann natürlich nicht funktionieren, da der Blog immer chronologisch die Posts listet und daher “Natürlich Yoga” als “neuer” Post immer ganz vorne gelistet ist.

    #106957

    Danke!!!!! das war die Lösung!

    Ich habe bis jetzt nur mit seiten gearbeitet und kenne mich noch nicht wirklich mit post bzw blog aus …

    kann ich die seite grafisch so lösen wie sie jetzt aussieht – und “funktioniert”?

    lg peter

    #106958

    wie habt ihr das problem gelöst ?

    siehe

    http://www.kriesi.at/themes/corona/2011/03/31/this-is-a-nice-post/

    vielen dank im voraus,

    lg peter

    #106959

    Hi!

    Diese Seite verwendet das “Standard” Template, welches WordPress für alle Posts verwendet (Theme Datei namens single.php). Daher einfach das Dynamic Template abwählen und wordpress wird stattdessen single.php verwenden.

    Best regards,

    Peter

    #106960

    Hi, nochmals vielen Dank.

    Passt jetzt fast :-)

    Zwei letzte Fragen (will deine Zeit nicht übergebührlich beanspruchen) hätte ich noch – und ersuche um deine Hilfe:

    1) Wie bekomme ich den Text weg (dass er nicht dargestellt wird – http://sunspirit.at/privatstunden/)

    Comments are closed.

    LEAVE A REPLY

    Want to join the discussion?

    Feel free to contribute!

    2) auch die Zeile unter dem Titel würde ich gerne ausblenden können.

    11 Feb 2013/ Comments Off /in Sunspirit-News/by admin

    LG

    Peter

    #106961

    Hi,

    1) Füge folgenden Code in das quick css Feld ein (Corona > Theme Options):

    .comment-entry.post-entry{
    display: none !important;
    }

    2) Füge folgenden Code in das quick css Feld ein (Corona > Theme Options):

    .single .blog-meta{
    display: none !important;
    }

    #106962

    Vielen, vielen Dank!

    Ich muss (!) euch weiterempfehlen.

    Euer Support ist echt extrem gut!

    Danke und schönen (verschneiten) Tag noch

    LG Peter

    #106963

    Hi!

    Danke. Ja der Schnee hält fit – schaufeln ist angesagt :)

    Regards,

    Peter

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Post werden nicht dargestellt.’ is closed to new replies.