Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1193

    hi there,

    I am setting up my portfolio page with several categories in the drop down menu option. namely logos/business cards/marketing.etc….

    As I create my posts, with the image URL linked to it, and then add the post to a category (ie: business cards)… the business card post will appear on the Logos page? why? In fact, whatever posts I have created will all post to the logos page regardless of which category I add the post into.

    my goal is to have the logos posts show up on the logos category in my portfolio page, and then the business card posts show up on the business card category/page. and so on.

    What am I doing wrong? Is it how I attached my images? is it something else?

    help!!!! I’m desperate. I need to link my site to a prospective client soon.

    here’s the link to what i have so far: http://missbeauregarddesigns.com/

    #34380

    Under Levitation Options > Portfolio Options you can choose which pages/page should be used as your portfolio page. Please create several pages (like businesscards, logos, etc.) then go to Levitation Options > Portfolio Options and select the first portfolio to appear on i.e. businesscards. Then you select the category businesscards to appear on this portfolio page. Afterwards click on “Add another Portfolio” to create a second portfolio and use i.e. logos page as the dedicated portfolio page. Afterwards choose i.e. “logos” category to appear on this page.

    The Dude

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘posts not linking to the right portfolio pages’ is closed to new replies.