Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #1137

    I don’t know why but my posts stopped to show on the main page – http://sexycssweb.com/

    I can see new posts in “Recent Posts” widget in the footer.

    Another problem – stopped to show summaries text of posts in Expose Sidebar News widget.

    I compare html text of posts before and after this problems and didn’t find any difference =( I can’t even imagine why it happens..

    #34149

    up

    #34150

    up

    #34151

    Hey,

    Sorry for the delay getting back to you.

    The Galley Posts (using the loop within index.php) are loading fine, other content is controlled by widgets (such as Latest News).

    Can you check the widgets are still set up and in the correct places?

    James

    #34152

    James, thank you for answering, but even Gallery Posts are loading wrong, last two of do not display. I didn’t make any changes with widgets or theme files. Also now I have another trouble… I don’t no why but when I’m trying to open any post I see error –

    Fatal error: Call to undefined method wpdb::get_blog_prefix() in /home/dezignus/sexycssweb.com/wp-admin/includes/user.php on line 260

    Also I didn’t make any changes with this file – user.php

    I wander what a hell happening with my blog =(

    #34153

    James, no problem Fatal error – fixed. I just restart my cache plugins. I can give you login to WP Admin page of my blog. Because it’s very strange situation =(

    #34154

    up

    #34155

    James Morrison can you give your e-mail? I’ll sent you login and pass so you can see what the problem is.

    For your help I’ll promote your home page.

    #34156

    up

    #34157

    thank you for not answering… =) I solved all problems by myself

    #34158

    Glad that you solved the problems.

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Posts stopped to show on the main page.’ is closed to new replies.