Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #28843

    Hi, if you take a look at this website: http://tinyurl.com/mjtaonp

    You can see that on the product page the Pretty Photo plugin is nog working properly. If you click on the large picture to open the bigger lightbox, that works. But scrolling through the photos using the small thumbnails doesn’t work. Sometimes it works one time, but after that one change of the picture it stops working.

    * I’ve tried de-activating all the other plugins one by one but it seems none of them is conflicting or something.

    * Everything is up-to-date

    * My changes in the CSS so not cause the problems either.

    Please help me, thank you!

    #138811

    Anyone?????

    #138812

    Hi,

    I’m not really an expert on jQuery but can you try downloading jquery-1.10.2.min.map file from http://jquery.com/download/ and placing it in Wp-includes > Js > Jquery folder and check if issue still remains? I’m guessing you deactivated all plugins at once and checked if you didn’t, can you deactivate them all at once and check once again?

    Regards,

    Yigit

    #138813

    It didn’t work at first but I tried some things. It works when I use the uncompressed jQuery 1.8.3 and overwrite it as jquery.js in the map you said. So, it looks like it’s solved, thank you!

    #138814

    Hi,

    You’re welcome, glad that it worked :)

    Regards,

    Yigit

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Pretty Photo thumbnail problem / Propulsion / WooCommerce’ is closed to new replies.