Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #12411

    The Lightbox plugin required for the videos and such isn’t installing. I went their the plugin website and they have no information either. Any ideas?’

    Using prettyPhoto_compressed_3.1.4 with WordPress 3.3.2.

    This is the error I’m getting…

    Unpacking the package…

    Installing the plugin…

    The package could not be installed. No valid plugins were found.

    Plugin install failed.


    Hi EvangelAG,

    I’m not sure what you mean. The theme does not require a separate plugin, it comes packaged with prettyPhoto as a set of javascript files to create the lightbox effects.




    Sorry for the confusion, at the bottom of TF is says External scripts and resources used and I thought I need to install that plugin.

    I guess my issue then is that the lightbox doesn’t seem to be working…at least the way I assumed it would. Below is a link. The first image in the gallery has a Vimeo link attached to it. It doesn’t provide a lightbox that plays the video when you click on it. It takes you to another page that still doesn’t provide the video.


    Hey Devin, you still available to help me out here? Basically, I want to click the portfolio image and have the vimeo video pop up in a lightbox and play. Right now, it takes me to another page and then the video isn’t even present on the other page. Any ideas? Thanks!


    Hi EvangelAG,

    I’m not sure if this is how you have it set up now, but check that under Featured Media the image you want as the preview image as the “Embed video when image is clicked” option set for the Apply link to the Image dropdown. Then, just put in the URL for the video there like:

    This will get the video to play right on the portfolio page. If you want it to pop out in a light box, just choose Link Manually and put the vimeo URL in there.




    That did it thanks! I was doing the “embed” function but changing it to “link manually” fixed it. One more thing would be great. How can I remove the Read More and the title hover link? This is unnecessary since the video is playing with a lightbox.


    It looks like you were able to remove them yourself before I could respond :)

    Let us know if you have any other issues.



Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘PrettyPhoto not installing’ is closed to new replies.