Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #229443

    Hello,

    I have a problem after having updated the Enfold theme for my website today 26-Feb-14.

    The path for WP-Cache was wrong so I couldn’t access my website anymore (front office and back office). I have now modified wp-config and changed from ‘WPCACHEHOME’ to ‘WP-CACHE’ and can now access to the admin panel and the website.

    However, there is a massive white gap between the URL bar and the top header of the website. Can you please advise?

    Thank you in advance,
    Charlotte

    #229445

    I have tried to deactivate all the plugins but I still have the same issue. Here is the website > http://www.hawthorntravel.com.au/

    Thanks

    #229456

    Hey!

    1) Please try to re-install the theme with ftp: https://vimeo.com/channels/aviathemes/67209750 – maybe a theme file is corrupt.

    2) Go to Enfold > Theme Options and delete your custom icon font files. Then upload the icon font file again. I get a warning “: include(/home3/hawthor3/public_html/wp-content/uploads/avia_fonts/fontello/charmap.php) [” – “]: failed to open stream: No such file or directory in …” and it seems like the font files where removed from the server during the update.

    Cheers!
    Peter

    #229466

    Hi Peter,

    Thank you so much for your help. I have been re-installing the theme via FTP and deleting my icon file and it seems to be working fine on the computer now. However it is not working on mobile (safari). Any idea?

    Also, at the bottom of our homepage, where the testimonials are, a part of it is hidden by the footer. Can you help me please?

    Thank you in advance.

    Cheers,
    Charlotte

    #234614

    Hi!

    1) Please try to clear the browser cache. Maybe the mobile (safari) browser still loads the corrupt/damaged files.

    2) Thanks for the notice. We fixed the issue and we’ll release the update (version 2.6) this week.

    Cheers!
    Peter

    #235064

    Thanks for the feedback Peter!

    #235611

    Hey!

    Enfold version 2.6 was released yesterday however Kriesi mentioned that he will release 2.6.1 within 12 hours. You can update to version 2.6 now or wait for 2.6.1
    Please see – http://www.kriesi.at/documentation/enfold/updating-your-theme-files/

    Best regards,
    Yigit

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.