Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #25953

    Hello! I have a small problem. In topic – http://www.kriesi.at/support/topic/please-contribute-and-translate-enfold, i download LayerSlider-ru_RU.po and LayerSlider-ru_RU.mo files.

    I copied the files in the folder /public_html/wp-content/themes/enfold/config-layerslider/LayerSlider/languages/ and /public_html/wp-content/themes/enfold/config-layerslider/LayerSlider/.

    Moreover i renamed this files to ru_RU.po ru_RU.mo и also copied the files in the folder /public_html/wp-content/themes/enfold/config-layerslider/LayerSlider/languages/ and /public_html/wp-content/themes/enfold/config-layerslider/LayerSlider/.

    I understand that this is stupid, but I tried all the options.

    Still, I think that the translation does not work because there is no Laerslider in plug-ins? He is on the menu admin panel, but it is not in plugins!!

    #128778

    Yes, the problem is the textdomain won’t work if the theme loads the LayerSlider files. However you can fix it. First deactivate the Enfold theme (switch to another theme), then copy the “LayerSlider” folder (located in wp-content/themes/enfold/config-layerslider/) into the wp-content/plugins/ directory. Then activate the LayerSlider plugin and then activate Enfold again – this should do the trick and LayerSlider will load the right textdomain.

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Problem whith translate LayerSlider’ is closed to new replies.