Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #25333

    Hi there,

    I am loving your Avia Feedback Box, but I have an issue with messages submission.

    Whenever a user submits a new feedback the small loading icon keeps turning forever then:

    1 – If I let everybody submit a feedback the form successfully closes as expected

    2 – If I allow only registered users to submit a feedback, the form stays there forever as well as the rotating icon…

    NOTE:

    - WordPress 3.5.1

    - Also tried with TwentyTwelve with no success

    You can find it here: http://staging.madacademy.it/feedback/

    Thanks!

    #126537

    Hi!

    Please create me a wordpress admin account and send me the login data and more details about the issue to: (Email address hidden if logged out) – I’ll look into it.

    Regards,

    Peter

    #126538

    Just sent. Thank you!

    #126539

    Hey rashef,

    I’ve tagged the topic for Peter so he’ll have it marked in his personal Queue.

    Regards,

    Devin

    #126540

    Hey!

    I sent Kriesi a mail and asked him to look into it. The problem just occurs with Firefox 22.

    Best regards,

    Peter

    #126541

    Hey guys,

    I didn’t receive any update and now I discovered that on Safari for Mac it is impossible to comment as the “+” does not open the textbox… :(

    #126542

    Hey!

    I sent Kriesi another mail and and asked him to look into it asap. He’s currently busy with updating Enfold and he works on a new kriesi.at website.

    Regards,

    Peter

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Problem with Avia Feedback Box’ is closed to new replies.