Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #22248

    Hello, I’ve Imported demo content and everything, but I need the shop page (imported by default) to be without sidebar, I selected from the dropdown menu the full size option but nothing happens. Please, what am I doing wrong?

    Thankyou in advance.

    #115060

    The shop page uses the default woocommerce template which doesn’t allow you to hide/remove the sidebar. You can try to use following css code to hide it though:

    .archive.post-type-archive-product.woocommerce.woocommerce-page .template-shop .sidebar{
    display: none !important;
    }

    .archive.post-type-archive-product.woocommerce.woocommerce-page .template-shop.content.nine.units{
    width: 100% !important;
    }

    #115061

    Thankyou, could you explain me more about how to insert this code?

    Thankyou in advance

    #115062

    Hello, how can I insert that code please?

    #115063

    Hi,

    Go to Theme Options > Styling > Quick CSS. If you have an FTP access you can also insert the code on wp-content/themes/replete/css/custom.css.

    Regards,

    Ismael

    #115064

    Thankyou

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Problem with Fullsize/Fullwidth Page’ is closed to new replies.