Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #19578

    Hi

    I’m having a trouble with my web after update to Flashlight 1.9 (from 1.7).

    * The first problem:

    When i try to add a image (pushing into “add media” button) to a Blog post (new or older post) the image doesn’t appear into the into message body post even if i push “Update”button. This work well if i use the standard theme “Twenty Eleven”.

    * The second problem:

    Always, when i push a button/link like “Update” or “Activate theme” or “Save all changes” (after upload a image to gallery) or other that involving a page refresh…. the screen into Google Chrome turns white (nothing appears) but if i write again http://www.amateurdigitalphoto.com/wp-admin …… the change was successful.

    Can you help me to fix it?

    #104205

    its probably a conflict with a script or plugin, try doing it with the plugins off

    I had a problem where the shop pages kept going blank white and it was a outdated plugin causing it, the only way to test it is to turn them off and add them 1 by one, and in fairness I also turned error reporting on as well to see what errors were being thrown.

    Mine was because of depreciated functions from a plugin, I fixed them in the end, but it was a simple problem

    #104206

    Here is my thread >> http://www.kriesi.at/support/topic/blank-white-page-on-add-product-page-in-woocommerce dont know if thats going to help you though :)

    #104207

    Hi,

    @xGSTQ: Thanks for the link. Maybe it is a plugin conflicting with the theme. Try to disable them one at a time to find the culprit.

    Regards,

    Ismael

    #104208

    Hi @xGSTQ and @Ismael

    This morning i tried again with all plugins disabled and both problems still continue if i use Flashlight 1.9. When i use other WP them like Twenty Eleven works fine.

    So i still can’t :

    * Add images into a post body when pressing “add media” button

    * When WP/Flashlight need a refresh, the web page turns white and i need to write again http://www.amateurdigitalphoto.com/wp-admin...

    @xGstq where can i found the option to swich on error reporting log?

    #104209

    if it is useful, I located several log with the following errors:

    1.- Reporting log in /public_html/amateurdigitalphoto/error_log since update i see this report

    [21-Jan-2013 06:32:32] PHP Warning: Cannot modify header information – headers already sent by (output started at /home3/comoorga/public_html/amateurdigitalphoto/wp-content/themes/flashlight/includes/helper-slideshow.php:1) in /home3/comoorga/public_html/amateurdigitalphoto/wp-includes/pluggable.php on line 876

    [21-Jan-2013 10:44:14] PHP Warning: Cannot modify header information – headers already sent by (output started at /home3/comoorga/public_html/amateurdigitalphoto/wp-content/themes/flashlight/includes/helper-slideshow.php:1) in /home3/comoorga/public_html/amateurdigitalphoto/wp-includes/pluggable.php on line 876

    2.- Reporting log in /public_html/amateurdigitalphoto/wp-content/themes/flashlight/error_log

    [17-Jan-2013 14:18:32] PHP Fatal error: Call to undefined function avia_get_frontpage_template() in /home3/comoorga/public_html/amateurdigitalphoto/wp-content/themes/flashlight/index.php on line 10

    [18-Jan-2013 01:34:19] PHP Fatal error: Call to undefined function avia_get_frontpage_template() in /home3/comoorga/public_html/amateurdigitalphoto/wp-content/themes/flashlight/index.php on line 10

    [18-Jan-2013 11:30:58] PHP Fatal error: Call to undefined function avia_get_frontpage_template() in /home3/comoorga/public_html/amateurdigitalphoto/wp-content/themes/flashlight/index.php on line 10

    [18-Jan-2013 15:19:19] PHP Fatal error: Call to undefined function avia_get_frontpage_template() in /home3/comoorga/public_html/amateurdigitalphoto/wp-content/themes/flashlight/index.php on line 10

    3.- Reporting log in /public_html/amateurdigitalphoto/wp-content/themes/flashlight/framework/error_log (these errors are earlier than updates so i do not think they are relevant)

    [17-Oct-2012 00:44:31] PHP Fatal error: Call to undefined function do_action() in /home3/comoorga/public_html/amateurdigitalphoto/wp-content/themes/flashlight/framework/avia_framework.php on line 27

    [17-Oct-2012 08:45:05] PHP Fatal error: Call to undefined function do_action() in /home3/comoorga/public_html/amateurdigitalphoto/wp-content/themes/flashlight/framework/avia_framework.php on line 27

    [17-Oct-2012 15:21:10] PHP Fatal error: Call to undefined function do_action() in /home3/comoorga/public_html/amateurdigitalphoto/wp-content/themes/flashlight/framework/avia_framework.php on line 27

    [17-Oct-2012 23:52:44] PHP Fatal error: Call to undefined function do_action() in /home3/comoorga/public_html/amateurdigitalphoto/wp-content/themes/flashlight/framework/avia_framework.php on line 27

    Thanks in advance

    #104210

    At last

    Reinstalled the Theme with all plugin disable and works

    #104211

    Hi coopernico46,

    Glad that its fixed. :)

    Regards,

    Ismael

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Problem with imagen into Blog Post and with screen refresh’ is closed to new replies.