Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #268776

    Hi,

    I have been using the shorcode in order to insert a media in my posts for a while now, but I remember I could use as well the wordpress add media button to do so, the problem is, I tried to use the wordpress button today and it doesn’t work anymore. Has your theme blocked it? Why is it causing that. It’s the first time I see a theme blocking the add media from wordpress…

    My website
    http://www.calliframe.com

    And I have another question related. I wanted to use the add media from wordpress because I have noticed that my blog posts automatically sent to google+ have the short code of the image in them which is annoying because My posts all start with a shortcode on G+…

    Kind regards

    Chrys

    #268835

    Hello Chrys,

    No, the theme does not block the media button, have you tried disabling all third-party plugins to see if it gets fixed?

    Regards,
    Josue

    #268915

    Hi Josue,

    I found the solution. It was the plugin script to footer that caused that.

    Anyway, as for the google + “problem” , is it because the google+ system doesn’t recognize the images that it displays the short code instead?

    https://www.dropbox.com/s/cfu641eufeivd39/christelle_Bourgeois_-_Google_.jpg

    Thanks !

    Chrys

    #268921

    Hey Chrys!

    You need to set a proper description (Open Graph) in each post, this plugin will help you with that:

    https://yoast.com/wordpress/plugins/seo/

    Best regards,
    Josue

    #268998

    Hi Josue,

    I already have this plugin and set a description in it in every posts…so why won’t it work and display the enfold short code?

    Kind regards

    #269220

    Hi!

    Can you provide a link to that specific page you are trying to share?

    Regards,
    Josue

    #269233

    Hi,

    You can go on google+ here and see all my shared post start with enfold short code https://plus.google.com/+christelleBourgeois

    it’s not a specific url it’s all my blog post that have an image at the beginning .

    http://www.calliframe.com/comment-realiser-beaux-effets-typographiques-vos-photos-fontcandy/

    Thanks

    Chrys

    #269238

    Hey Chrys!

    I can’t see your posts, but i tried sharing it on my profile, here’s how it looks right now:

    Cheers!
    Josue

    #269243

    Hi,

    It looks fine on your side! Why not on mine? And why do you say “I can’t see your post ” that worries me a bit…

    Kind regards

    Chrys

    #269245

    Hi Chrys,

    It’s because your Posts are shared privately.

    Regards,
    Josue

    #269248

    Hi Josue,

    Thanks for letting me know about that!!! I wasn’t aware at all, didn’t pay attention… Thanks! But I share my posts with jetpack…I haven’t set anything about this, do you know if I should look into google to fix that or does it comes from jetpack?
    I know it behind your support for enfold so if you don’t know or can’t answer I’ll understand.

    Kind regards

    Chrys

    #269251

    This could help you:

    http://jetpack.me/tag/open-graph/

    Check this too if you enable WordPress SEO and Jetpack:

    https://yoast.com/jetpack-and-wordpress-seo/

    Best regards,
    Josue

    #269259

    Hi Josue,

    I’ll read that ! I have jetpack and wordpress sep and thought I already handled the open graph…

    I’ve (normally) fixed the google problem to make the posts public ;-)

    Have a nice week end!

    Cheers!

    Chrys

    #269278

    You to Chrys, hope it works out for you :)

    Regards,
    Josue

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.