Tagged: 

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #223752

    when I open the menu and did not charge me this appears

    http://prntscr.com/2sagck

    #224099

    Hey newmesis!

    Can you post the link to your website? We may need a temporary admin login as well. If you do not mind, please post it here privately as well.

    Cheers!
    Yigit

    #224314

    How to adjust gap between links in the pull down menus that drops from the header main menus. By default there is a big gap between links due to which the pull down menu touches the status bar of the browser if there are around 4 links. Please advise how to fix this.

    #224945

    Hi!

    @tecworth Can you post a screenshot? Are you using MegaMenu? If not, please add following code to Quick CSS in Enfold theme options under Styling tab and adjust as needed

    #top .main_menu .menu li ul a { padding: 4px 15px; }

    Best regards,
    Yigit

    #225403
    This reply has been marked as private.
    #225889

    Hi!

    Can you post the link to your website? We may need a temporary admin login to correct the issue. It is because one of the custom CSS codes you have added

    Best regards,
    Yigit

    #229229

    thanks for replying, it hits the code but it still does not solve the problem.
    this is the link http://sebasgarden.cl/wp-admin/nav-menus.php

    #229231

    Hey!

    That normally happens due to menu corruption, do the following: switch to the default WP theme and delete that Menu, then switch back to Enfold.

    Cheers!
    Josue

    #233176

    I discovered the cause for the problem ..I don’t want the header/logo to be resized when I scroll down the page and so I added the following into CSS

    #header_main .container, .main_menu ul:first-child > li a, .logo img, .logo a {
    height: 88px !important;
    line-height: 88px !important;
    max-height: none !important;
    }

    This solved the logo resize issue but causing problem on the menu… Can you do necessary modification on the given code (or give me a new code ) to avoid the menu related issue.

    #233178

    gracias esto funciono

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘problem with menu’ is closed to new replies.