Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #183861

    Hi guys.

    The enfold theme is great, i’ve have the portfolio grid working brilliantly, but then I just checked today and it’s not showing on my webpage anymore. (I’ve just reposted this topic as I think you didn’t see my last post).

    http://www.jambarteambuilding.com/our-products/

    (there should be about 12 portfolio items there.

    What’s weird is that I also have the portfolio grid showing correctly on our homepage about half way down the page under “Hot ! Games and Activities”

    http://www.jambarteambuilding.com/

    I even created a test page and threw the portfolio grid in and it doesn’t show up in this new page either.

    http://www.jambarteambuilding.com/test-page/

    I’m sure I must be doing something wrong, but it was working before.

    It may be my fault as I first noticed it after i installed zopim plug in this morning.

    http://wordpress.org/plugins/zopim-live-chat/

    I’ve since deactivated it and deleted the plug in, but it didn’t help

    Any suggested please!

    #183876
    This reply has been marked as private.
    #183877

    It’s seems to be when I set the sortable option to “yes”. Then the portfolio items disappear…

    #184787

    Hey!

    We see and respond to every single post that gets posted and have for about the past year so no need to ever double post or even bump a post since our queue goes by oldest post to newest (and a self response pushes it to the end of our queue).

    Ismael has responded to your other topic here: http://www.kriesi.at/support/topic/ (Purchase code hidden if logged out) -showing-on-webpage/#post-184097

    Regards,
    Devin

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Problem with portfolio grid not viewable on website page.’ is closed to new replies.