Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #15331

    Hi,

    if permalinks are set to “Post Name”, portfolio pagination does not work, when I want to go to page 2 I have a 404 error.

    If permalinks are set to “Default” it works fine.

    Can you help me to fix this please?

    Regards

    hmjmc

    #87086

    Hi hmjmc,

    Permalinks can be quite a bit of trouble sometimes. First, check that permalinks when set to Post Name work on other pages. So just view any other page on your site and affirm that you can visit it.

    Second, in your Theme Options>Portfolio, try changing the name where it says “Enter a page slug that should be used for your portfolio single items” to something like “my-portfolio-items” without the quotation marks. One of the requirements of this field is that it can not share the same slug (what you see in the URL for pages) as ANY other page on the site.

    Let us know how that goes :)

    Regards,

    Devin

    #87087

    Devin,

    I rename the field as you told me and now it works

    Thanks a lot!

    hmjmc

    #87088

    Hi hmjmc,

    Glad that Devin helped you. :)

    Cheers,

    Ismael

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Problem with portfolio pagination’ is closed to new replies.