Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #6718

    I want to put four pictures in the slideshow, but just let me allow to insert 3 picture, if I try to put the number four, avia framework functions start to put this mensage:

    error: function()

    {

    $(‘body’).avia_alert({the_class:’error’, text:’Couldnt connect to your Server Please wait a few seconds and try again’, show:4500});

    loadingIcon.fadeOut(300);

    }

    I don’t know if is a server problem or avia frame work problem.

    I use php 5.3, may be this version cause the problem, I dont know.

    Could you say me a solution to solve the problem.

    Thank a lot.

    #55218

    Hey,

    I’m not really sure about this though this shouldn’t occur when you’re running the latest version of WordPress with the latest version of Brightbox. Are you certain you have enough storage space left on your server and was your server working at the time?

    #55219

    Yes I’ve got a lot space, is a VPS, not need more resources for wordpress.

    Thanks a lot

    I’ll hope some one can tell me how to fix the problem.

    #55220

    Hey,

    can you post a link please. We can use js debug tools like firebug then and report your problem to Kriesi if necessary.

    #55221

    It’s a memory problem in the server with wordpress, I type the solution:

    Look the error logs:

    [Tue Nov 08 11:33:50 2011] [error] [client 83.34.196.141] PHP Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 491520 bytes) in /var/www/vhosts/c

    Then you have tree solutions:

    * Increase the amount of memory a PHP script may consume. Note: If using a shared hosting service, you may need to ask your host to increase the limit.

    1. Increase the memory limit setting in php.ini (e.g. memory_limit = 64M ;). Many hosts may not allow this.

    2. Increase the memory limit via .htaccess (e.g. php_value memory_limit 64M). Many hosts may not allow this.

    3. Increase the memory limit via wp-config.php (e.g. define(‘WP_MEMORY_LIMIT’, ’64M’);)

    I use last one, all thing going on perfect.

    Thanks a lot for the support

    #55222

    Glad that you found a solution. As far as I know WP devs recommend 128mb or even 256mb php memory :)

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Problem with slideshow’ is closed to new replies.