Tagged: ,

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #22258

    Hi,

    there is an unwanted horizontal line at e.g. http://www.kriesi.at/themes/enfold/shortcodes/post-slider/

    I think it is caused by the “Special Heading” item.

    If I switch from “Default Style” to “Quote Style” its gone.

    Regards,

    Bernt

    #115099

    Sorry for wrong title – should be “Problem with Special Heading Item”

    Bernt

    #115100

    …forgot to cross-check.

    It browser depending:

    The problem is with Firefox on Mac!

    Now tested it with Safari on Mac, that’s OK.

    No other browsers tested.

    Regards,

    Bernt

    #115101

    Hi,

    I don’t have a MAC machine so let me tag the rest of the support team to check this problem. Thanks for the tip.

    Regards,

    Ismael

    #115102

    Hi Bernt,

    Can you take a screenshot of the issue? I know the Special heading is supposed to have a line next to it so I’m not sure if its that line or something that isn’t supposed to be there.

    Regards,

    Devin

    #115103

    Hi Devin,

    yes it’s that line. On your demo-site its corrected now. On my site there is only one line, vertical centered on the page.

    I think the next update will do it ;-)

    Thank you,

    Bernt

    #115104

    Hey!

    I tagged this thread for Kriesi – I’m not sure if it’s a bug or feature and I can’t test it on a Mac.

    Regards,

    Peter

    #115105

    Hi,

    If you can take a screenshot and point out the line , it would help those of us without Macs to figure out where its coming from.

    But going blindfolded , please try adding this to /css/custom.css OR to Quick CSS located in Enfold > Theme Options > Styling … the text area on the bottom of the page.

    #top .special-heading-inner-border {
    width: 0%;
    }

    Thanks,

    Nick

    #115106

    Hi,

    adding your CSS removes the lines complete:

    https://www.dropbox.com/s/5fwjarlz3px4rin/special_heading2.png

    Without modification one line is centered on the view:

    https://www.dropbox.com/s/xbd4o8bhp0jme54/special_heading1.png

    As I wrote, on your site it’s OK now, but was incorrect as well. I think you allready changed something… I use Enfold 1.2

    Thanks,

    Bernt

    #115107

    Hi,

    I am sorry sir, but I can’t see. My ophthalmologist warned me that for me to safely wear a thicker pair of glasses would require as a counter balance two prosthetic humps, surgically implanted on each clavicle, or my jaw muscles will atrophy. Maybe someone else can take a look at this.

    Thanks,

    Nick

    #115108

    Hi Nick,

    there should be a line next to the text like

    Latest Post


    and

    Latest Portfolio Entries without Excerpt


    as mentioned, adding your CSS draws no line next to the text (and remove the wrong drawn line)

    https://www.dropbox.com/s/5fwjarlz3px4rin/special_heading2.png

    without CSS there is a line drawn below the text (should be in line with text)

    Latest Portfolio Entries without Excerpt

    https://www.dropbox.com/s/xbd4o8bhp0jme54/special_heading1.png

    you see now? ;)

    But once again as it’s OK on your site now, I hope the next update will bring it to me too.

    Bernt

    #115109

    Hi!

    Hey!

    Yep got it figured out, the next release will fix this ;)

    Regards,

    Kriesi

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Problem with Special Heading Item’ is closed to new replies.