Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #22045

    Hello, I’m adding a new text area in Spanish and when I save the template and check the front end it is not showing it in the right position.

    I already cleaned browsing data, logged out, tried FF and Chrome and what I see is that the text area is not in the right order.

    I’m using WPML 2.7.1 and WP 3.5.1

    Any help is appreciated.

    #114020

    Hi,

    Can we see the page please since its impossible to guess the answer otherwise. You can mask the url with http://www.goo.gl

    Thanks,

    Nick

    #114021

    Hi Nick here’s the link.

    http://goo.gl/d0n01

    #114022

    Hi,

    You are using all in one calendar pro? There is some kind of an issue i think between those two plugins , http://tri.be/support/forums/topic/wpml-and-the-events-calendar/ there is even a plugin to help compatibility , though it got a low rating. http://wordpress.org/extend/plugins/events-manager-wpml/

    You best speak to the people at WPML or tri.be.

    Thanks,

    Nick

    #114023

    Hi Nick, I’m not using the pro version. I deactivated all the extra plugins and when I try to save the new element position in the template builder it does not work.

    Here’s a copy of what WPML suuport wrote to me:

    This theme is not yet on the official list of compatible themes: http://wpml.org/documentation/theme-compatibility/ which means it has not been tested by our theme and plugins compatibility team.

    I understand that Kriesi, advertises his theme as WPML compatible. What did he have to say about the problem you are having?

    Thanks fro your reply Nick.

    #114024

    Hi,

    Kriesi’s themes work with WPML would say something like that. They must have forgotten that 2 months ago they wrote ( http://wpml.org/2013/02/multilingual-ready-responsive-wordpress-themes/ ) that Kriesi framework works perfectly, and Coherence has an identical framework version as does Angular, and Choices. It also has the same framework as Corona and Brightbox ( http://wpml.org/documentation/) ..

    I guess this is your post WPML.

    However, just so you don’t think I am being lazy or trying to pass you off to some other support, I will record a complete test now. I am setting up a fresh coherence, and just downloaded the latest WPML plugins, or your versions are different, please upgrade and activate them.

    I will be using Coherence v1.5 and WP v 3.51. I am not really sure what you are doing that’s not working. So I will create a dynamic template, categories, and a post, as well as a page. and translate them.

    And as I thought, everything works 100%. I made an 11 minute video of me testing it. https://docs.google.com/file/d/0B8hqGBMSfHtKeGJac0Z6N0dIQ0k/edit?usp=sharing

    I suggest as I wrote before, to contact the plugin author, at the .be domain.

    Thanks,

    Nick

    #114025

    I know that strange things happen, so what I did is create a new template, added all the elements and my problem is solved.

    THANK YOU Nick for all the support. I’m a Kriesi fan so no complains about your job guys. Every day we learn something new.

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Problem with Template Builder and WPML’ is closed to new replies.