Tagged: ,

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #14267

    Hello,

    I’ve noticed a problem with my homepage title.

    I suppose that it should show description and name of my website, but it only shows a “| Q-design” and nothing else.

    Where is the blog description that I put in my WordPress option? Is there a way to show it?

    Thanks in advance for any help,

    René

    #82724

    I forgot to mention my website:

    http://www.q-design.it

    #82725

    I’ve got the same problem :)

    http://www.instant-communicatie.nl/wp/

    #82726

    The right title with the description is only in my blog page http://www.q-design.it/blog

    And I’d like to put the site name after the semicolon, not before, for a better SEO.

    Thanks again

    #82727

    I just purchased ‘choices’ and can’t seem to make changes to the site title. katharinescott.com. Am I missing something?

    #82728

    HI All,

    You can change the title in the header.php. Look for the following:

    <!-- page title, displayed in your browser bar -->
    <title><?php bloginfo('name'); ?> | <?php is_home() ? bloginfo('description') : wp_title(''); ?></title>

    Which should give you Blog Name | Description:Title . The full list of possibilites can be seen in the wordpress codex here: http://codex.wordpress.org/Function_Reference/bloginfo

    So you can re-order it or change it up if you would like.

    @kscott87, you can change the site title in your wordpress Settings. Also, make sure to post any other questions in the Choices support forum so we make sure to give you the correct help :)

    Regards,

    Devin

    #82729

    Hi Devin,

    the code is the same than mine in header.php, but it doesn’t work.

    I have the name of my website and the description in my blog page (http://www.q-design.it/blog/) and not in my home page (http://www.q-design.it)!!!

    How can I change this strange behaviour? I don’t wat to use a SEO plugin only to solve this issue.

    Thank to anyone that could help me,

    René

    #82730

    Hey,

    Please go to Settings > General Settings and fill up the Tagline for the description. it should show on your homepage.

    Regards,

    Ismael

    #82731

    Hi Ismael,

    the Tagline field is properly fitted.

    In fact, the tagline appears in the title of my Blog page but not in the Home Page (see the links in my previous post), and this is a very strange behaviour.

    Maybe I need to modify something in Read/Write Option panel?

    #82732

    Hello,

    Yes, I think that’s the problem. Did you set your current frontpage as Front page displays on Settings > Reading? If you did, please undo it then save changes. On Angular > Theme Options > Frontpage Settings, select your homepage.

    Regards,

    Ismael

    #82733

    Bum! You take the point :-)

    Thank you so much, your answer gave the right tip.

    René

    #82734

    Hi René,

    Glad that I could help you. :)

    Cheers,

    Ismael

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Problem with title in home page’ is closed to new replies.