Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #9132

    I’m considering using this theme for a gallery for artists and photographers to display and sell their stuff. It’s about perfect for the task… if I could only get the product images to show…

    In the “add product” when I click upload, it allows me to choose an image from my computer, and it will show a thumbnail when the upload has finished. I’m given the opportunity to set what size I’d like the image to display, and to save… But when I close this dialogue box, the images doesn’t show. Sometimes if I click upload again, I can find the image in the gallery… But it still won’t show if I choose to set it inside the product page… It’s just gone. Well… it can be found in the media library, but I can’t get it to show on a product page… Any help would be greatly appreciated.

    PS! I installed the Attachments plugins, and followed the instructions:

    http://inoplugs.com/tutorials/how-to-use-the-media-gallery-in-combination-with-flashlight/

    Still no change to my problem with the images.

    Could it be a WooCommerce or a timthumb issue?

    Regards, Thor

    #63579

    I could msg you a link to log in if it will help understand this problem…

    #63580

    Hi, since I haven’t received any answer to this I decided to try and remove the wooCommerce plugin and to go with a WP-eCommerce solution… But I’m struggling here… Is it at all possible to use another eCommerce plugin with this theme, or do you have any suggestion that could enlighten my struggle?

    #63581

    Solved.

    I’ve probably ignored the text saying “…then close the window and update the gallery”.

    So, if I upload an image, press save changes, and close the upload dialogue window, update the product… voila.. the image is in place.

    Sorry for the hassle… My bad!

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Problem with uploading product images’ is closed to new replies.