Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #25894

    I am getting this error message:

    Warning: uasort() [function.uasort]: The argument should be an array in /home/alicesp/public_html/wp-content/plugins/woocommerce/woocommerce-template.php on line 795

    What is happening?

    The site is: alicespantrytreasures.com

    Thank you

    #128580

    Any ideas of this please. My client wants her site to work properly

    Thank you

    #128581

    I have contacted woo commerce about this and was informed that I needed to upgrade to version 1.9. Why is it that you do not have any service that lets people know they need to do an upgrade? I have it checked at Themeforest to notify me..but I NEVER got any notification.

    NOt a good way to do business in my opinion.

    #128582

    Hi elames,

    The Themeforest option was only actually implemented after the last theme update so it wouldn’t have sent you anything since it wasn’t updated since that option was there.

    We had something in development to automatically let people know but then got wind Themeforest was implementing something instead.

    Regards,

    Devin

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Problem with Woo Commerce’ is closed to new replies.