Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #26113

    Hi I have a problem with translation with Your theme Flashlight through WPML plugin that should be compatible… when I create a page to be translated and I click on update appears this warning:

    Warning: in_array() expects parameter 2 to be array, string given in /htdocs/public/www/wp-content/plugins/sitepress-multilingual-cms/inc/translation-management/translation-management.class.php on line 2160 Warning: in_array() expects parameter 2 to be array, string given in /htdocs/public/www/wp-content/plugins/sitepress-multilingual-cms/inc/translation-management/translation-management.class.php on line 2160 Warning: in_array() expects parameter 2 to be array, string given in /htdocs/public/www/wp-content/plugins/sitepress-multilingual-cms/inc/translation-management/translation-management.class.php on line 2160 Warning: Cannot modify header information – headers already sent by (output started at /htdocs/public/www/wp-content/plugins/sitepress-multilingual-cms/inc/translation-management/translation-management.class.php:2160) in /htdocs/public/www/wp-includes/pluggable.php on line 876

    Do You know to solve this problem?

    thanks for Your time

    Regards

    #129330

    These warnings are all triggered by the WPML plugin files ( wp-content/plugins/sitepress-multilingual-cms/ ) and it seems like we can’t fix them with our theme files. However you can try to deactivate the debug mode: http://codex.wordpress.org/Editing_wp-config.php#Debug to get rid of the warnings.

    #129331

    I’m watching this page that You suggest me and I understand the bugs…. now when I active WPML all pages inside FLASHLIGHT that I created in default language disappear.

    I’m confused by this behavior…have you suggestions?

    Thanks for Your Time

    Regards

    #129332

    Hi,

    I just tested it. I had no problems. used main WPML module 2.9, translation management, strings, images, and menu so 5 WPML plugins, version flashlight 2.3

    http://www.clipular.com/c?10425011=9MNkfvxGqRg5Od3wlI1BHXqnFdY&f=.png

    http://www.clipular.com/c?10391126=R30BUxH5ouiYhETolCVfOPTVDQo&f=.png

    It’s hard to say what the problem was, likely a plugin problem.

    Thanks,

    Nick

    #129333

    yep I did the update to 2.9 and everything works fine!!! thanks :)

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘problem with WPML translation’ is closed to new replies.