Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #259420

    Hi,

    ich nutze die aktuelle enfold Version (WordPress 3.7.1) und habe oben genanntes Plugin installiert. Das Plugin funktioniert nicht wie gewünscht.

    Hier wurde das Problem bereits beschrieben: http://wordpress.org/support/topic/upload-csv-file-unavailable
    Aber auch diese Änderung führte nicht zur Problembehebung.

    I also had the same problem… after some digging, it looks like the problem is in /wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/js/avia-media.js, line 26:

    $.AviaElementBehavior.wp_media = $.AviaElementBehavior.wp_media || [];

    $.AviaElementBehavior.wp_media_advanced = function()
    {
    var $body = $(“body”), file_frame = [], media = wp.media,
    The problem is that ‘wp’ is not defined in media = wp.media.

    I changed the last line as follows:
    var $body = $(“body”), file_frame = [], media = $.AviaElementBehavior.wp_media, // wp.media,

    Eine Idee, wie ich das Problem lösen kann?

    Gruss

    #259965

    Hi nbenson!

    I markiere diesen Thread für Kriesi. Ich kenne dieses Plugin leider nicht und weiß auch nicht, ob Kriesi diesen Fehler beheben kann/will. Andere Erweiterungen (WooCommerce, Nextgen, mein WP-Backgrounds plugin, etc.) greifen ebenfalls auf den Uploader zu und funktionieren einwandfrei und ohne Fehler, sodass es ein Plugin-spezifisches Problem ist.

    Best regards,
    Peter

    #259971
    This reply has been marked as private.
    #259976

    Hey!

    Ok, ich schließe diesen Thread jetzt, lasse ihn aber für Kriesi markiert.

    Cheers!
    Peter

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Probleme mit https://wordpress.org/plugins/visualizer/’ is closed to new replies.