Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #26157

    .Hello,

    I have started noticing problems with the way my site is displaying. Problems are accruing in both Firefox and Ie. Sometimes Chrome as well.

    On the homepage the blog posts are overlapping the sidebar considerably. The footer seems bigger occasionally on chrome and consistently on IE.

    Also the pop-up search box in the menu is slightly off course.

    I have also just noticed that the site works perfectly in safari on an iphone and compatibility mode on IE 9.

    Any ideas, thanks.

    #129503

    Sorry forgot the URL: http://rerral.com

    #129504

    Any advice for this problem?

    #129505

    Just to add, I have taken all the custom css I have put away. This didn’t make a difference. Hopefully this narrows down the problem a little.

    #129506

    Hi,

    I checked your website on IE, Firefox and Chrome and they all look the same.

    Let me tag the rest of the support team to check this out.

    Regards,

    Ismael

    #129507

    Hi,

    Please uninstall jetpack and keep it uninstalled for a bit, clear your browser cache and see how it feels. You also have some popup plugin . but I hope jetpack will be the one.

    Thanks,

    Nick

    #129508

    Hello, thanks for the replies. I have tried deactivating Jetpack and leaving it like that overnight but still no changes. I have also deactivated each plugin individually then cleared the cache and checked again but none seem to work. Also just re uploaded the original layout.css but still no fix.

    Still not sure what to do from here. Any more ideas?

    Thanks for all the help!

    #129509

    Hi,

    I don’t see any blog posts or footer problems using latest Chrome on Win7. I reloaded the http://re,,,,.com/hello-world/ page 10 times and clicked around the site using IE and all looks the same as on Chrome. I can’t reproduce what you describe and since nobody else is experiencing this, the plugins are responsible or whatever customization you added.I would get a fresh version of the theme. Reinstall WordPress Core, clean out the database, and slowly add everything back , one step at a time.

    Lazy loading is causing that little image to the left of the title here http://www.clipular.com/c?10244042=cJCmL8KO66n2yBZTs3VpcyIepjA&f=.png

    At the bottom of the homepage that popup can’t come up since it is triggered further down so that causes a little problem that you can never reach the bottom of the page. That’s the only thing i see. As you can tell by above image, all else looks fine.

    Thanks,

    Nick

    #129510

    Hi, I know everything looks fine on chrome. The problem is with firefox and internet explorer. I have also noticed it is only on the homepage or possibly only on the ‘blog posts’ widget in avia layout editor. As for the extra image in the post that was me testing out image sizes.

    #129511

    Hello again.

    Just an update. I have been trying to find the root of the problem, here it what I have tried so far:

    1) Deacvitated all plugins.

    3) Re-uploaded a fresh version of the theme

    4) Re-uploaded a fresh version of both wp-includes and wp-admin

    5) Cleared caches on firefox and internet explorer.

    The site is still currently like this but when I refresh the problem still persists.

    Not sure what to do next?

    #129512

    Hi,

    Can you show a screen grab of the problem, a snapshot image since I don’t see anything but a normal site. You can use clipular.com browser addon to take a snapshot.

    Thanks,

    Nick

    #129513

    Hello again,

    I notice you mention clipular which is a chrome add-on. Just thought I would mention again that the site displays fine on chrome the problem is with IE and Firefox.

    Here is a picture from the website viewed in IE, it is identical to the problem in Firefox too:

    http://s16.postimg.org/ax7fz5w3p/rerral.png

    Thanks

    #129514

    Hi,

    Misread your post. My bad. Thought it was a Chrome only problem. Now I see it.

    Please add the following CSS

    @media only screen and (min-width: 768px) {
    .flex_column.av_two_third {
    width: 64.6%;
    }}

    You know there is a setting in the backend in Enfold > Theme Options > General Settings called Responsive that has 2 widths, one 1030px and one 1210px. You should change to 1210px since you have enough room for it.

    Thanks,

    Nick

    #129515

    Hi Nick,

    Thanks for the reply. Thank code didn’t seem to do anything but I edited it a little and it worked. Here it is if anybody needs it in the future.

    .attachment-entry_without_sidebar {

    width: 100%;

    }

    Thanks for all the help :)

    #129516

    Glad it worked for you. Enjoy the theme!

    Thanks,

    Nick

Viewing 15 posts - 1 through 15 (of 15 total)

The topic ‘Problems displaying website’ is closed to new replies.