Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #165658

    Hi,

    Great theme, except I run into a few bugs (?) viewing the site made with the ENFOLD theme in IE8.

    My site is perfect in Google Chrome, but in IE8 it has some trouble showing some of the items on the homepage.
    The site can be viewd here: http://www2.sun-fictorie.nl/.

    The troubles are highlighted in this imageTrouble highlights.

    > The menu items are shown through the logo in IE8.
    > The slider image is not working correctly in IE8.
    > The buttons in theme color are not working correctly in IE8.
    > All the way down on the homepage we have three Icon Boxes on a Color Section custom background image, as you can see, both the icons and the background image are not showing correctly in IE8.
    > The Enfold Google Maps Widget in the footer (third column) is not showing in IE8.
    > Also, the accordion and tabs Content Elements are not working in IE8.

    Is this a bug in the theme or is it something else? I tried searching the support forum but I couldn’t realy find anything similar.
    I don’t know how to fix it and I hope someone here can help.

    Many thanks in advance.

    Kind regards,
    Dave

    #166250

    Hey Dave,

    You’ll need to upgrade your version of Enfold to the most recent version available. WordPress 3.6 means you must be using Enfold 2.0+ to keep all the theme functions and scripts working properly.

    For a quick guide on updating your theme take a look at this video on updating the Enfold theme via FTP: https://vimeo.com/channels/aviathemes/67209750

    After you’ve installed 2.2 you can update the theme from within WordPress.

    Cheers!
    Devin

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Problems in IE8’ is closed to new replies.