Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #11046

    Hello, I just bought the theme for WordPress Angular and am having serious problems with the portfolio page.

    I record items in the portfolio, and some do not appear on the site. For example: In the category “Business Card” has at the one and only five items appears only one iten.

    What to do? This is seriously hurting me my job because I can not show all my work.

    I’m using wordpress 3.3

    Please answer me with a solution as quickly as possible. thank you

    #70343

    Hi kelly_post,

    Make sure that in the dynamic template that you are using to show the portfolio, you have set enough portfolio images to be shown. This will be the Portfolio Post Number dropdown.

    If you are still having issues, a link to the live site will help us figure out how to help as well :)

    Regards,

    Devin

    #70344

    Hi kelly_post,

    You may also want to check to see if the portfolio item has the correct category selected.

    Regards,

    Mya

    #70345

    Hi there!

    I’ve just bought angular theme and I’ve to say it’s great, but…

    I’m having a big headache with the ajaxed portfolio in a different language.

    I’m using WPML and a dynamic template portfolio. In italian language (set as default) everything works fine, but in the english version is not.

    When I click on thumbnails the post loads up just showing pictures and custom field: no title or text…

    Of course if I open the single page portolio item everything is fine…

    any suggestion?

    #70346

    Hello everybody, I discovered the error, it was really increase the number of items.

    Now I have another question, why when I click to view the detail of each project portfolio creates a vertical scroll bar beyond the normal scroll bar of the browser? How to hide this bar?

    Follow the link: http://www.ekolink.com.br/portfolio/

    #70347

    Hi Kelly_post,

    I visited the site but don’t see the issue you mean. Could you take a screenshot or perhaps its only in a specific browser this is happening in?

    @ftosi, can you create a new topic for your issue so that we can keep the two topics separate and not get them confused.

    Thanks,

    Devin

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Problems in the portfolio’ is closed to new replies.