Viewing 20 posts - 1 through 20 (of 20 total)
  • Author
    Posts
  • #5767

    I’m having the same problems in showing pics after last wordpress update…

    I sow a topic in this forum that Mike C had the same problem and he could solve as described bellow:

    “I updated the JS folder and that took care of it. Still checking other pages to see if anything else is amiss.

    For not consider this issue resolved.

    If I find other issues, I’ll start another thread.

    Mike C.”

    Please, how can I do this update JS folder???

    My site is: http://www.depilacaoalaser.med.br

    Thank you!!!

    #51650

    I too am having the same problem. Nothing seems to be working. I am really new at this and I even tried to get my friend to help. But nothing.

    Can someone please post a step-by-step tutorial on how to do this. Us “noobs” would greatly appreciate this.

    #51651
    #51652

    OK, so it loads up the first time, but after I switch to a different page and then go back to the home page, the slider is just a blank box. What is causing this? How can I fix this?

    #51653

    Hey,

    did you solve the problem – it works flawlessly here? I can view all pages on your website and when I return to the homepage the slider works as intented. Maybe try to clear your browser cache…

    #51654

    I too am having the exact same issue. Since the update to the latest WordPress, no new slider entries are showing up. http://www.valiantservice.com. I had to remove the home page due to my clients. Is there a troubleshooting tutorial for the latest update of wordpress and the avia slider?

    #51655

    Hey,

    it seems like you’re using an outdated version (latest is 1.2.x). You can download the update at http://themeforest.net. Replace the old theme files with the new ones (make a backup first though). If you’ve made customizations you can use version.rtf (the changelog) to replace the updated files only. It fixes various bugs with WP 3.x and is compatible with the latest jquery version.

    #51656

    Hi everyone – I just purchased this and i too cannot get the slider to work. I am currently trying to developing a newer version of the site with wordpress. Theme version is 1.2.1. web site is http://www.communitychef.ie/cook

    Error is as follows:

    Webpage error details

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.2; .NET4.0C)

    Timestamp: Thu, 22 Sep 2011 12:52:31 UTC

    Message: Object doesn’t support this property or method

    Line: 12

    Char: 2

    Code: 0

    URI: http://communitychef.ie/cook/wp-content/themes/cleancut/js/custom.js?ver=3.2.1

    Any help in resolving this would be greatly appreciated. keep up the good work

    #51657

    I think the error is caused by a plugin – please try to deactivate them one by one to find the conflicting one.

    #51658

    Ok I did and it appears to be the mailpress plugin – any ideas as to why it would do this? it is version 5.1.1 (mailpress).

    Thanks,

    #51659

    No – not really. It works for me here. Maybe you need to exclude the jquery libary (the widget loads it by default – you can deactivate this feature by using the mailpress widget options).

    #51660

    Thank you so kindly – I have it working now – I had to use the shortcode jq=’1′ on my main page -

    A+ for your support and response time.

    #51661

    Glad that I could help you :)

    #51662

    Thanks for the forum. Updating the theme version worked for me.

    Nathan

    #51663

    Glad that everything works again :)

    #51664

    Hey I’m having the same problem getting the slider images to load up. Can you help me out? The site is bcgelnails.com.

    I’ve downloaded the latest version but am reluctant to update as I don’t want to loose the color editing that I’ve done to the site. You mentioned above about going using version rft. How do I go about doing that?

    Sorry for my lack of understandin!!!!

    Thanks so much

    Naomi

    #51665

    Hey,

    version.rtf mentions all modified files. You just need to upload these files (you can use a ftp software like filezilla). I.e. if you’re using version 1.0 and the latest is 1.0.8 upload all files which are mentioned in the changelog from version 1.0.1 to 2.0.x.

    #51666

    We had the same issue when we updated our wordpress to the current version 3.2.1. We just did the update on our cleancut theme to v 1.2.1, but now the slider still isn’t working. Replaced the .js files from the new theme.. but only seeing the last slide on the list.

    Here is our site: http://digitallycorrect.us/

    Here is the directory password: demrep2010

    Please help!

    #51667

    Hey, we still can’t get the slider to work. It only shows the last slide and this is the only documentation we can fine. It was working great before our last wordpress version update. We have done everything you mentioned here, but nothing seems to fix it. Any thoughts on the matter would be greatly appreciated. thanks in advance!

    Here is our site: http://digitallycorrect.us/

    Here is the directory password: demrep2010

    #51668

    Hey,

    your slider works great for me. Maybe try to clear your browser’s cache. Which browser are you using?

Viewing 20 posts - 1 through 20 (of 20 total)

The topic ‘Problems with Avia Slider displaying Pics’ is closed to new replies.