Tagged: 

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #171546

    Hi
    I have a problem with the background image.
    I set follow settings in the Enfold Theme options:
    – main content: Custom Background Image; Position of the image= TOP Center; Repeat=Repeat; Attachment=Scroll
    Same settings for footer and sockets.
    I don’t want any footers or sockets or sidebars.

    on the website Preview ( http://uovleu.ch.gothicus.ch-meta.net/ ) I have on some pages a white bar at bottom. How can I solve this?

    cheers Jean-Pierre

    #171650

    Hi mathysjp!

    Please add following code to Quick CSS in Enfold theme options under Styling tab

    .content {padding-bottom: 70px; }

    On same pages you do not have enough content, that is why it happens. But that should fix it. You can adjust the value if it does not

    Regards,
    Yigit

    #171663

    Hi
    Yes, this solution works but now I have scrollbars at the right side. Is there another solution to fix the problem?

    If you speak german you can answer in german, my english is not the best.

    cheers Jean-Pierre

    #171778

    Hey!

    Sorry, i do not speak German. I wanted to check your website but i guess you decided to display footer after all :)

    Regards,
    Yigit

    #171794

    Hi
    no problem I hope you understand my english. I activate the footer and the socket, I think it look better.
    I speak with my friend about the scrollbars and he say it is no problem. Also I think this problem is solved.

    I have another question about the gap between the slider and the green box. Can we solve that here in this post or is better to open a new post for that?

    The question is: How to remove the gap between the slider and the green box?

    cheers Jean-Pierre

    #171843

    Hi!

    Please try addin following code to Quick CSS in Enfold theme options

    div .av_one_third .avia-builder-el-4 {  margin-right: 0; }

    Regards,
    Yigit

    #171847

    Hi
    I add the line to Quick CSS but it doesn’t work.
    The setting is still saved, I test with chrome an firefox.

    cheers Jean-Pierre

    #171956

    Hi!

    Can you create a temporary admin login and post it here? Make sure to check “Set as private reply (Only you and moderators will see the content of this post)” above Submit button

    Best regards,
    Yigit

    #172101
    This reply has been marked as private.
    #172129
    This reply has been marked as private.
    #172153

    Hi
    You can close the ticket, the problem has been solved. Thank you very much for your help!

    Cheers Jean-Pierre

    #172229

    Hi!

    Sure :) You are welcome Jean-Pierre. Let us know if you have any other questions or issues

    Best regards,
    Yigit

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Problems with background image’ is closed to new replies.