Tagged: , ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #243249

    Hello, I have problems with my theme:
    1. With fonts – I noticed that in Opera or Firefox browsers they don’t look properly. Lithuanian letters (like į, š, ė, ū, ų…) look different (stronger) than others. I tried to find the font, which would not have that problem, but not succeeded. On the mobile device (HTC) Lithuanian letters are not seen at all…
    2. Other one with pictures. When I upload pictures to my media library, some of them don’t show thumbnail of that picture. That causes problems when creating galleries: if I try to create the gallery with such an image, it fails and the gallery can’t be created. Sometimes it helps to try and upload the image ones again, but not always…
    My page: http://www.fotoseimai.lt

    I hope you can help me. Thank you.
    Ausra

    #244131

    Sveika!

    1- Please try adding Latin extended subset. See Peter`s post here – http://www.kriesi.at/support/topic/add-a-new-custom-font/#post-212124
    2- Please try to increase the allocated memory to 128M http://www.wpbeginner.com/wp-tutorials/fix-wordpress-memory-exhausted-error-increase-php-memory/

    Pagarbai,
    Yigit

    #267817

    Sveiki ;)))

    Thank you so much. Now everything is ok with Lithuanian letters, but second problem with pictures remains the same after memory increase. Do you have any other thoughts, what could be wrong there?

    And it’s so nice to see lithuanian words :)

    Aušra

    #267926

    Sveiki!

    You are currently using an older version of the theme. Can you please try updating it to the latest version 2.7.1 ( which makes the theme fully compatible with WordPress 3.9+ ) – http://www.kriesi.at/documentation/enfold/updating-your-theme-files/

    Mes uz Lietuva! ;D
    Pagarbiai,
    Yigit

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.