Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #22359

    Hi everyone,

    I have a lot of problems with images (slider) on the homepage.

    I want to put an image on the right side with image size option “Small image/video right”.

    The size of the image is 1200×350 px.

    The page shows only a part of the image and not the whole image. I have tried with a reduced sized image (800×230) and (400×120) but always the same, only a part of the image was shown.

    What is to do?

    Thanks a lot and regards.

    Michael

    #115534

    Hi raucher-himmel,

    It sounds like it might be getting cropped or just hidden slightly. Not sure which so if you can provide a link to the page showing the example we can tell for sure which it is.

    Regards,

    Devin

    #115535

    You can take a look here:

    http://www.zauberrauch-hannover.de/

    #115536

    Try using an image that is closer to a square. I know the image is supposed to be offset a bit and under but it seems like its the proportions are such that if the image isn’t close to or exactly a square it cuts off too much. I’m hesitant to suggest a css change since it wouldn’t change things everywhere on the site for all slideshows and it would be better to address the root of the issue instead.

    Regards,

    Devin

    #115537

    Thanks.

    What is the optimal size for the picture to put in “Small image/video right” ?

    #115538

    Something like 430 by 430 would probably work well but there isn’t really an optimal size that I know of specifically for it.

    Regards,

    Devin

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Problems with Image / Slider’ is closed to new replies.