Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #22903

    Hi,

    I’ve been fiddling around with my rather newly purchased Replete theme. I’m currently stuck at inserting caption and call to action in a slideshow. I’m using 3 pictures (1200x476px) to make a slider on my start page using the Template Builder. Funny thing is that when I insert a horizontal ruler above the slider (to increase padding between the menu and the slider) the slider isn’t displayed full width although it is set to. Instead it shows in a box at 1038x372px.

    Once I remove the HR above the slider it’s stretched to full width but then the pictures are all blurry. I would accept the slider not being full width but in that setting the captions and call to action buttons don’t show. They do fade from top to bottom but they sort of fall through the picture and then disappear below the bottom of the picture.

    I hope any of this does make a little sense to you guys. I’d appreciate any heads up on this…

    Kind regards,

    Matt

    #117761

    Hey!

    Can you post a link to your website please? Probably we can fix this with a few lines of css code.

    Best regards,

    Peter

    #117762

    Hi Peter,

    thanks for your heads up. My website is still restricted access. We ran into a bunch of other problems, too so we started from scratch. We’ll see, if the problem persists, I’ll get back to you on this.

    Thanks,

    Matt

    #117763

    Hey!

    Ok, I’ll leave this thread open.

    Best regards,

    Peter

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Problems with Slideshow and Caption / Call to Action’ is closed to new replies.