Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #24111


    I need help with update process to woocommerce 2.0.10

    When i updating the plugins my wordpress return the error

    “Fatal error: Class’WooCommerce_Widget_Cart_Kriesi’ not found in …..wp-inlcudeswidgets.php on line 324




    Hi juande007,

    Make sure that you also update the theme by re-downloading it from your downloads on themeforest and installing it the same way you did the first time.




    I download and update today and the error it’s de same.

    Please, help.

    The web is

    Now running with the version 1.6.6. thk


    With WooCommerce, you can’t jump between versions 2.0+ and 1.6. There is a database upgrade that is required to use Woocommerce 2.0+ that is non reversible.

    So if you have done that upgrade you risk causing issues to your online store.

    Both WooCommerce and the theme must be updated the most recent versions available. With Replete that is version 1.4.1 and it looks like you are *not* running an updated version of the theme.

    So you need to re-download the theme files from your downloads on themeforest and then re-install the theme on top of itself. You can use this video I did for Enfold as a guide to update by FTP:




    What is the latest version?. When I downloaded the file version.txt says it’s 1.4.1


    thk…thk…”era una tonteria” el tema se actualizaba pero no se activaba y usaba la version antigua.

    Muchisimas gracias.

    Many thk.



    Glad you figured it out. :)



Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Problems with update to woocommerce 2.0.10 from 1.6.6’ is closed to new replies.