Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #283936

    Encountered an Enfold-Problem with WPML. WPML has some problems with different themes, like SOHO Hotel as well.

    Problem is: When editing an article the english version gets lost. Standard of article goes to automatic translation via WPML which is stupid.
    Only solution is to get an older revision of the english version and work it over.

    Affects Permalinks
    Affects Menu

    Here is my open task at WPML:
    http://wpml.org/de/forums/topic/wpml-uebersetzt-englische-uebersetzung-zurueck-auf-deutsch/

    They will come after you, surely.

    Please help me.

    #283958

    Hey rseybold!

    I’m not aware of a similar bug report and I doubt it’s a theme issue. The only way to find it out though is to switch to the TwentyThirteen theme and to check if the theme switch changes anything. You can also try to deactivate all other third party plugins – maybe a plugin conflicts with WPML.

    Cheers!
    Peter

    #284022

    Hey Peter,

    found out that it works quite bad with twenty thirteen and all plugins turned off instead of the WPML plugins.

    Might be an WPML Issue.

    I strongly recommend to not work with WPML 3.1.5 yet.

    Best,
    Ralf

    #284024

    Hey!

    I’m not sure if this will fix the issue but you can try to install the beta package (log in, click on “Your Account” > “Downloads” and scroll down to the “CMS Beta Package” to download it).

    Best regards,
    Peter

    #284416

    I found a workaround for the problem

    you need to check wether the english translation is set right or not.

    BEFORE changing the german text go to the english translation

    Check translation

    and look for this:

    Do not let WPML translate your page

    If you see this, check if the page still looks translated and if yes, click the button “Allein Übersetzen” (I will translate on my own)…

    If this is set, everything is alrite…

    I do not know yet, why this flag was changed (maybe with the last update) but it is the only save way to check around, yet.

    Best,
    Ralf

    #284417

    If you would like to be up to date with this issue, check this link as well.

    #284587

    Hi!

    Thank you for posting the workaround/solution!

    Regards,
    Peter

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.