Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #12877

    Hi,

    On the product page, the product description (text) does not wrap. I checked the HTML and there is no elements that seem to cause this. Also reselected text as a paragraph. No luck.

    See here:

    http://tremblaytechweb.com/TWdev/shop/airflo-rage-compact-fly-line?preview=true&preview_id=3453&preview_nonce=47128f8c1b

    Can you please help

    Thanks,

    Lyse

    #77020

    Just an added note

    I just added a widget to display New Products, on the leftside of the single product page.

    Lyse

    #77021

    This happened to me when text was cut and pasted from different formats, but selecting the text and changing it to paragraph from preformatted worked.

    Did you put the text into the “paste from word” or “paste from plain text” – that may help

    I clicked on your link but I don’t have permission to see your draft

    #77022

    Hi Whatsonsale,

    Thank you for the thought, I tried it again with pasting text only, pasting from Word, a not change. You should have no problem viewing the page. Here’s the link again:

    http://tremblaytechweb.com/TWdev/shop/escape

    Lyse

    #77023

    Hi Lyse,

    For some reason the product description tab has a template-shop content class inside of it which is given a predefined width (as its used in other places). I don’t know why its there but, you can fix it with:

    #tab-description .template-shop.content {
    width: auto;
    }

    I also noticed that in your header.php, there is an @import for the custom.css file but it has an extra period and its causing an error. Its already being called further down in your file so it might be causing some weird issues for you.

    Regards,

    Devin

    #77024

    Hi Devin,

    That worked! Awesome.

    I include the @import in the WP-Table Reloaded plugin, and indeed I had a typo in the file name. Initially I had created a table.css file which I called, then decided to include the table CSS elements into the custom.css file. Perhaps I could get rid the this @import in the plugin so it does not get loaded twice.

    Thank you very much for your help.

    Lyse

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Product description text not wrapping’ is closed to new replies.