Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #16402

    Hi,

    How do I get the product images on the catalog and single product pages to appear. I have used woocommerce before and usually just have to set an image as the featured image. Not working for me using the Flashlight theme, featured image is disappearing after publish/update.

    http://jenturner.com.au/smallfry1/shop/

    Thanks

    #91372

    Hi,

    You can add image using the “Gallery Options”, look for the Upload button. If you want more images, look for the “Add Media” on top of the editor.

    Regards,

    Ismael

    #91373

    Thank you, I had the wrong gallery display option selected, so were coming up as background images.

    #91374

    Hi spacebunyip,

    Is this resolved now?

    Regards,

    Ismael

    #91375

    Yes, thank you. But now having another issue with the single product pages.

    I create a new shop menu, but it is now aligning to the left, and the product information and image are squished over to the right. It was originally displaying fine, I just wanted to change the menu items in the shop sub-menu.

    See here…http://jenturner.com.au/smallfry1/shop/2010-eden-valley-cabernet-sauvignon/.

    Regards

    Jennifer

    #91376

    I also have a few other queries, should I just tack them on here, or start a new topic?

    #91377

    Hi Jennifer,

    If you will start a new topic. I’m going to close this thread since this particular question was answered.

    Regards,

    Mya

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Product Images not displaying’ is closed to new replies.