Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #11234

    Hi Guys,

    I am having very mixed results with the Product Importer Deluxe plugin and Abundance with WooCommerce.

    I have 38 items I am importing (necklaces) and actually everything works fine except for the images. I have uploaded all the images (2 for each product) to my Media Library which went fine. I then indicate that I am “importing” images in the Product Importer screen. Then the importer fails part way through. It did import the first 5 correctly and attached the images properly. I was able to import all the products if I don’t check the “Are you importing images” check-box, but they are not associated with the images.

    Anyone else have problems with this plugin and WooCommerce/Abundance?

    Also, the process for adding multiple Featured Images is a bit confusing to me for some reason. I’m trying to add two for each product. Is there a video tutorial on doing this? I searched the forum and it seemed I should add the photos (which are already in my Media Library) to my post, then go back in and assign as a Gallery?

    It would be great to just be able to do a mass import.

    Thanks for any help!

    #71077

    OK. Here’s an update:

    The importer would import 2 or 3 at a time before failing with an “Internal Server Error”, and would also occasionally import another product or two without images. I would then delete those from WordPress and then delete the successful imports from my spreadsheet, and re-import. It would then continue to successfully import 2 or 3 before failing with the same Internal Server” error message. I repeated that process until I got all 38 items imported, essentially 3 at a time. Not ideal but probably faster that importing each product separately.

    Anyway, still hoping someone has some more info and a fix for successful mass import.

    Here’s the link to the website I’m working on if it might help.

    http://jintanajewels.com/wordpress/

    Thanks…

    #71078

    I haven’t tested the plugin but imho it just changes the backend/woocommerce database and it’s not affected by the theme code at all. The internal server error probably indicates that the server configuration requires some adjustments (eg increase the php execution time or allocated memory value).

    #71079

    Thanks Dude!

    I saw a note about increasing memory on the plugin documentation page but I didn’t understand how to do it. Can you point me in the right direction on how to do that as well as increasing the PHP execution time?

    Also, is there a way to just edit the database directly?

    Sorry if these are newbie questions but I am just learning this back-end stuff..

    Thanks.

    #71080

    Hi mindful108,

    You’ll need to check with your websites host for that information (it can vary widely).

    Regards,

    Devin

    #71081

    Thanks Devin. Will do.

    #71082

    Hey!

    I’ll close this thread for now. Please create a new one if any new questions arise.

    Regards,

    Peter

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Product Importer and multiple featured images – Help!’ is closed to new replies.