Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    Posts
  • #813918

    Hi,

    Like Nikko advised a new thread with the same issue as the similar (Purchase code hidden if logged out) -visible/#post-813839″>titled thread.
    Please see the additional information in the private section.

    Thanks

    #814871

    Hey lennard,

    Thanks for providing the login, I have checked it and check on the contents via web inspector I could see the long description just hidden, the other thing I noticed is the tabs aren’t working which is probably the main issue. Can you give us also ftp access? so we can check further and try to debug it.

    Best regards,
    Nikko

    #814874

    Thanks, here you go

    #815758

    Hi Nikko,
    Did you find a solution for this problem?
    Regards,
    Lennard

    #816310

    Hi Nikko,
    Could you give me an estimate when you would be able to look at this further?

    #816583

    Hi,

    Thank you for the info.

    We haven’t found the issue yet. Please try to upgrade WordPress from version 4.6.6 to version 4.8.

    Best regards,
    Ismael

    #816708

    Hi Ismael,

    I updated to 4.8, but still the tabbed information on the product page is not visible.
    Any other suggestions?

    Regards,
    Lennard

    #818146

    Hi lennard,

    I don’t see any JavaScript errors in console. You might want to check server log for errors and/or write to the plugin author.

    Best regards,
    Victoria

    #818618

    Hi Victoria,
    If I change to a different theme I don’t have this issue, so it has something to do with the theme. How did you solve this same issue in this (Purchase code hidden if logged out) -visible/#post-813839″>thread?

    Kind regards,
    Lennard

    #819292

    Hi Lennard,

    The text is present on the page, I am sure, that it is some plugin setting the inline styles to display none, so that it will show on click or something.
    Here is the code you can put in Enfold > General Styling > Quick Css,  if it does not work, put into themes/enfold/css/custom.css

    
    .woocommerce-Tabs-panel.woocommerce-Tabs-panel--description.panel.entry-content.wc-tab {
        display: block !important;
    }
    

    If you need further assistance please let us know.
    Best regards,
    Victoria

    #819888

    Hi Victoria,

    I placed the css in the Quick CSS and tried it in the custom.css but both didn’t work out. Still the tab is not showing. I know the content is there but the element style won’t change from display:none to display:block?

    Any other suggestions? I already tried disabling plugins, still nothing…

    PS. I’m talking about the Choices theme not the Enfold theme.

    Kind regards,
    Lennard

    #820450

    Hi,

    Do you have any other ideas to get this working?

    Thanks

    #820455

    Hi,

    I just noticed that the site contains a very old version of the theme. Please update to version 4.2.

    Best regards,
    Ismael

    #820474

    Hi Ismael,

    I just updated to 4.2, but I still have the same problem?

    Kind regards,
    Lennard

    #820523

    I deactivated all plugins, but still the same issue…it seems to be a Choices theme related issue. Could it have something to do with this (Purchase code hidden if logged out) -conflict/?avia_support_contact=avs_560add58092787.27437365″>thread?

    #821033

    Hi,
    This is quite important for me to get this working, could you look further into this?
    Thanks

    #821110

    Ok, found the problem. Woocommerce has issues with the Smoothscroll in the avia.js. Disabling makes the Tabs work…
    Could you make an adjustment for this in the avia.js

    Regards,
    Lennard

    #821959

    Hi Lennard,

    I was about to check again but Credentials did not work for me. Could you please update the credentials?

    Best regards,
    Victoria

Viewing 18 posts - 1 through 18 (of 18 total)

You must be logged in to reply to this topic.