Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #182502

    Is there a default option that I am not seeing?

    #182503
    #182731

    Hi!

    What do you mean by product pages load the at the bottom? Can you please post a screenshot of the issue? If you want to hide the socket menu, you can add this on your custom.css or Quick CSS:

    #socket .sub_menu_socket {
    display: none;
    }

    Cheers!
    Ismael

    #182800

    Pages and Product Categories all load at top of page showing the header and stays like that but when you click on any product it comes up with at the header and immediately scrolls down the the bottom of the page.

    The link above does it.

    #183760

    Hey!

    This has so far always been a plugin or extension conflict. Deactivate all other active plugins, drop-ins and extensions then test out viewing a product page again.

    Regards,
    Josue

    #200764

    hey Josue,

    I’m having the same problem here. Just the product pages jump automatically down when they load. I have read the issue on several topics on the Kriesi forum. I know you guys have the idea that it’s an external plugin.

    Example: http://dutchbuddy.cz/shop/kategorie-produktu/mlady-syr/#tab-reviews

    I’ve disabled all the external plugins (except Woocommerce), but no result. Is it a possibility that it could be one of the plugins delivered within the theme? for instance the Replete Google maps widget? I’m just thinking out loud ;)

    I hope there will be a solution for the issue, because the customer should be directed to the product, and not (in my case) to the review-section.

    Thanks in advance.
    Kleefaan

    • This reply was modified 4 months ago by  Kleefaan.
    • This reply was modified 4 months ago by  Kleefaan.
    #200787

    I am still having this issue also. Tried deactivating Plug-ins to no avail.

    Definitely frustrating. I’m no guru but I’ve tried everything I can think of.

    Other than this issue I have been extremely pleased with the Replete template.

    Any update or help?

    Thanks,
    CaptMike

    #200793

    Hey!

    @Kleefaan – You are using version 1.0 of Replete and so you have none of the updates, bug fixes or compatibility updates that been released within the past year. You’ll first need to re-download the theme from your downloads on ThemeForest and then update the theme files so that its compatible with WordPress 3.6+ and the newer versions of WooCommerce. The most recent version as of right now is 1.5 and there will be another update shortly to bring things up to WordPress 3.8 compatibility.

    @CaptMike – First go to your theme settings>Styling options and change anything there, save, then change back if needed. That way the theme stylesheet gets regenerated. Next, if you have had any caching plugins installed at any point turn it back on and clear its cache while the plugin is active. You an deactivate it after.

    Cheers!
    Devin

    #200871

    Excellent support! Will do, keep you posted. Thanks Devin.

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Product Pages all load to botton of page’ is closed to new replies.