Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #17299

    Hi Kriesi

    Firstly thanks for creating such a wonderful theme and Support for it!

    I’ve just had a frustrating time with Flexishop2, it’s lack of documentation and zero support!

    I’m having some teething problems with the product slider and main slider.

    1. The product slider (home) is not moving – I have Shop Slider Autorotation set to 5 and selected all categories to rotate (there are only 14 products within 5 product categories)

    2. The main Slideshow only appears when I click on home but is not there when first visiting the site.

    3. the slides are of equal size 1000 x 400, yet the adaptavia slider jumps (or changes) to 2 different sizes in height.

    Please help! I’m pulling my hair out and I only have one left!

    Best regards



    still having same problems – can you help?


    Hey pixelist,

    1) It looks like there are only 4 products loading into the slider. My guess is that either the categories aren’t all selected or its only set to display 4 instead of the whole group. If you keep having the same issue you can create a temporary admin account for me and I’ll log in and take a look.

    You can send the information to my email at DevinVinson (at) Make sure to include a link to this topic so that my spam filter doesn’t grab it :)

    2) I’m not having any issues viewing it on my end. Perhaps it was just a cache issue that was preventing you from seeing it locally? Are you still having the same thing happening?

    3) I think this might have changed as well, all files are showing they have been processed by the theme to 930×340.

    Sorry for the delay in responding, each day I start out by answering anything over 24 hours old but it only shows them based on the oldest response so when you bump/self respond it pushes it further back in the support queue. Sorry about that!



Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘product slider not sliding’ is closed to new replies.