Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #171255

    Hi,
    When I use Avia Layout Builder with the Yoast (Wordpess SEO) Plugin and build out a page everything is fine until I add either the Product Slider or the Product Grid to the layout screen. Once I do that, And Then add keywords, title, and meta descriptions in the Yoast section of the page and click on “Update” page, the page goes into a continuous loading loop. It will not load the Layout builder. If I turn Off (deactivate) the Yoast plugin, the page will load with the layout builder and everything is fine. If I turn the Yoast Plugin back on, and click on the page with the “Product Slider or Product Grid” installed, the page will not load.

    The other pages work fine with the Layout Builder and Yoast Plugin that do Not have the “Product Slider or Product Grid” installed on the page.

    Everything is the latest and up to date.
    Running WP 3.6.1
    Enfold 2.3.1
    Yoast WordPress SEO 1.4.18
    Woocommerce 2.0.14

    Any Ideas why this is happening?
    Thanks

    #172117

    Hi vahlchiro!

    Please try to increase the allocated memory to 128M by editing wp-config.php: http://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP

    Cheers!
    Peter

    #172314

    Thanks for the advice. I tried it, but it did not work.
    Any other ideas?

    I also noticed that if I deactivate Woocommerce Plugin, layout builder will work fine with Yoast Plugin still active. Or I can deactivate Yoast Plugin and Layout Builder will work fine with Woocommerce Plugin still active.

    But the problem will only occur if the Product Grid or the Product Slider is put into the Layout Builder And Then after putting information into the Yoast Seo area and click “update,” that the page will go into a continuously loading loop.

    #173498

    Hello!

    I can’t reproduce the issue on my localhost but please create me an admin account and post the login credentials as private reply – I’ll look into it.

    Cheers!
    Peter

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Product Slider & Product Grid with Yoast causes Layout Builder to not load’ is closed to new replies.