Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #20817

    You can see the problem quite clearly here:http://www.taiwanteacrafts.com/product/wenshan-bao-zhong-tea-lot-110/. Look at the bottom of the page. The second set of pictures are giant sized.

    I’ve tried re-sizing the pictures, reducing the number of up-sells listed nothing works. I really like this feature, but I can’t use it because of that problem. I’ve contacted Woocommerce who said it was a theme issue. So here I am.

    What have I done wrong ? Any help would be appreciated. Thank you!

    Philip

    #109155

    Hi Philip,

    Nothing looks out of place except that block in the code but my guess is a plugin is conflicting with the normal single product loop.

    First thing to try is to disable any active plugins except woo-commerce. If that fixes the issue, you can re-enable them one by one to find the offending plugin.

    If you aren’t using Abundance: 1.7, re-download the theme files from Themeforest and update the theme files so that we are using the same version and it may fix the bug.

    Regards,

    Devin

    #109156

    Hi Philip

    I’m having precisely the same issue, if and when you find a solution would you please share it.

    Looking at the code, for some reason I’m getting a duplicate ‘related products’ div!

    I’m running 2 sites with the same settings and it’s only http://www.bhr.co.uk that’s playing silly devils, the other (bhrdirect.co.uk) is running fine.

    Jeff

    #109157

    HI again both.

    Right, with the latest theme update it’s sorted out the ‘giant’ images.

    The problem I now have is that I have both a ‘related products’ and a ‘you may also like’ upsell area, where before I only had related.

    What I need is to know how to switch off the ‘related’ products.

    I’m sure I once had a small piece of code that sorted this and I’d appreciate a resupply Devin !!

    Thanks

    Jeff

    #109158

    Sorry both.

    I found the code and all is now working as it should.

    Philip, try adding this little bit of code to the quick css

    .related.products {

    display: none;

    }

    Thanks

    Jeff

    #109159

    Hey Jeff,

    Glad that worked for you and you were able to get fixed via the theme update and css :)

    Regards,

    Devin

    #109160

    Hi y’all,

    I missed this string earlier this week as I was tangled in new woocommerce update issues. Devin, I am now looking for a copy of Abundace 1.7 wishing to go back to it until all woocommerce 2.0/Abundance 1.8 issues are resolved. How can I get a copy? All I have backed-up is a v1.5…

    #109161

    Unless you have a database backup from pre-woocommerce 2.0, going backward isn’t possible or else woocommerce will not work. The database update it did when you first upgraded is not reversible.

    #109162

    Devin,

    I’ve reloaded Abundance 1.8 and Woocommerce 2.0 and this seems to have solved the up-sell pic issue discussed in this theme. I still seem to have stability issues though which I will address on the other string. Thanks for your help on this one !

    Philip

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Product up-sells pictures appear twice on product page’ is closed to new replies.